Partial Dataroom Outage
Incident Report for ansarada
Resolved
This incident has been resolved.
Posted Jul 20, 2024 - 00:19 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2024 - 23:32 AEST
Update
A fix has been implemented and the DataRoom is partly recovered. We're working on a complete fix.
Posted Jul 19, 2024 - 20:36 AEST
Update
A fix has been implemented and the DataRoom is partly recovered. We're working on a complete fix.
Posted Jul 19, 2024 - 20:06 AEST
Update
A fix has been implemented and the DataRoom is partly recovered. We're working on a complete fix.
Posted Jul 19, 2024 - 20:03 AEST
Update
A fix has been implemented and the DataRoom is partly recovered. We're working on a complete fix.
Posted Jul 19, 2024 - 20:02 AEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 19:57 AEST
Update
We brought back some features, but we are still working on a full restoration.
Posted Jul 19, 2024 - 19:56 AEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 19:53 AEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 19:33 AEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 18:56 AEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 18:34 AEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 18:09 AEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 17:52 AEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 17:35 AEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 17:18 AEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 17:01 AEST
Update
We're trying to implement a temporary solution to recover the system.
Posted Jul 19, 2024 - 16:44 AEST
Update
We're trying to implement a temporary solution to recover the system.
Posted Jul 19, 2024 - 16:25 AEST
Identified
We found the issue with an external vendor and are checking with them to resolve the issue.
Posted Jul 19, 2024 - 15:58 AEST
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 15:43 AEST
Investigating
We are currently investigating this issue.
Posted Jul 19, 2024 - 15:39 AEST
This incident affected: Ansarada Data Room (User Administration, Dataroom Management, Documents, Q&A, Reporting, Tenders Submission Tool, Tender Evaluation Tool, Deal Workflow, Archives / Bulk Downloads, Other functionality).