Bulkdownload partial outage

Incident Report for ansarada

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 16, 2026 - 06:09 AEDT

Update

We are continuing to investigate this issue.
Posted Mar 16, 2026 - 05:43 AEDT

Update

We are continuing to investigate this issue.
Posted Mar 16, 2026 - 05:11 AEDT

Investigating

We are currently investigating this issue.
Posted Mar 16, 2026 - 04:52 AEDT
This incident affects: Ansarada Data Room (Archives / Bulk Downloads).