A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2025 - 03:51 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 25, 2025 - 03:42 AEDT
Update
We are continuing to investigate this issue.
Posted Nov 25, 2025 - 03:39 AEDT
Investigating
Some users are experiencing intermittent issues when attempting to log in to their datarooms. The problem does not affect all users. We are currently investigating the root cause and working to restore full access as soon as possible.
Posted Nov 25, 2025 - 02:51 AEDT
This incident affected: Ansarada Platform (Ansarada Identity).