We are continuing to monitor for any further issues.
Posted Dec 03, 2025 - 11:49 AEDT
Update
We are continuing to monitor for any further issues.
Posted Dec 03, 2025 - 11:18 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2025 - 10:28 AEDT
Update
We are continuing to investigate this issue.
Posted Dec 03, 2025 - 10:17 AEDT
Investigating
The Dataroom service is currently experiencing issues and we are working to identify and resolve the issues. We will provide an update here in 15 minutes.
Posted Dec 03, 2025 - 10:15 AEDT
This incident affected: Ansarada Data Room (Documents).