Dataroom services degraded
Incident Report for ansarada
Resolved
This incident has been resolved.
Posted May 16, 2022 - 12:02 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2022 - 11:52 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 16, 2022 - 11:45 AEST
Investigating
The Dataroom service is currently experiencing issues and we are working to identify and resolve the issues. We will provide an update here in 15 minutes.
Posted May 16, 2022 - 11:31 AEST
This incident affected: Ansarada Data Room (User Administration, Dataroom Management, Documents, Q&A, Reporting) and Ansarada Platform (Home Dashboard, Ansarada Identity).