Dataroom service degraded

Incident Report for ansarada

Resolved

This incident has been resolved.
Posted May 01, 2025 - 17:12 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 01, 2025 - 16:59 AEST

Investigating

The Dataroom service is currently experiencing issues and we are working to identify and resolve the issues. We will provide an update here in 15 minutes.
Posted May 01, 2025 - 16:04 AEST
This incident affected: Ansarada Data Room (User Administration, Dataroom Management, Documents, Q&A, Reporting, Tenders Submission Tool, Tender Evaluation Tool, Deal Workflow, Archives / Bulk Downloads, Other functionality).