Invitation functionality is outage
Incident Report for ansarada
Resolved
This incident has been resolved.
Posted Oct 08, 2024 - 14:25 AEDT
Update
We are continuing to monitor for any further issues.
Posted Oct 08, 2024 - 14:13 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2024 - 14:13 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 08, 2024 - 13:50 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 08, 2024 - 13:35 AEDT
Update
We are continuing to investigate this issue.
Posted Oct 08, 2024 - 13:20 AEDT
Investigating
The invitation functionality is currently experiencing issues and we are working to identify and resolve these issues.
Posted Oct 08, 2024 - 13:19 AEDT
This incident affected: Ansarada Data Room (User Administration), Ansarada Platform (Home Dashboard, Ansarada Identity), and Ansarada Website (eCommerce).