Dataroom outage
Incident Report for ansarada
Resolved
This incident has been resolved.
Posted Jan 08, 2025 - 13:08 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2025 - 12:12 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 08, 2025 - 11:28 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 08, 2025 - 10:54 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 08, 2025 - 10:28 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 08, 2025 - 09:38 AEDT
Investigating
The Data Room is currently experiencing an outage and we are working to identify and resolve the issues. We will provide an update here in 15 minutes.
Posted Jan 08, 2025 - 09:04 AEDT
This incident affected: Ansarada Platform (Ansarada Identity).