Live chat is currently outage
Incident Report for ansarada
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 21:49 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2023 - 20:51 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 14, 2023 - 20:51 AEDT
Update
We are continuing to investigate this issue.
Posted Mar 14, 2023 - 20:49 AEDT
Investigating
Our live chat system is outage so you might not able to reach us via live chat.
We are investigating the issue.
Posted Mar 14, 2023 - 20:45 AEDT
This incident affected: Ansarada Website (Ansarada.com website, eCommerce), Ansarada Platform (Home Dashboard), Ansarada Board, and Ansarada Data Room (Other functionality).