BulkDownloads outage
Incident Report for ansarada
Resolved
This incident has been resolved.
Posted Oct 09, 2024 - 12:16 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 09, 2024 - 12:09 AEDT
Update
We are continuing to investigate this issue.
Posted Oct 09, 2024 - 11:36 AEDT
Investigating
We’re having an outage in BulkDownloads processing and are working to restore it ASAP. Clients will be able to create a BulkDownload request but it's not able to run to complete.
Posted Oct 09, 2024 - 11:33 AEDT
This incident affected: Ansarada Data Room (Archives / Bulk Downloads).